[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] To mirror or not to mirror and splitting home dir between servers



I had a heck of a time getting the script to go. So I tried several other directions from start to finish and none worked entirely. So, I followed the script more closely, meaning, I went to the DAG site and downloaded the equivalent DAG rpm packages for el4 that the script called for in fc3. Prior to that, I did the cpan install::Bundle and all that. I made sure that everything was there. So then I decided not to fully rem the rpm's out, just to wildcard them with *. I found that even though I went to cpan a second time and verified the packages were installed, that the script was still complaining that the packages were not installed. I installed the required rpm's by hand, ran the 2.0 script and she worked. All I did different was copy the fc3 install in the dist.pm file, change the header to centos4, wildcarded the dag rpm package lines to just the name*.rpm, and ran the script. The only other gotcha I had was SE Linux settings, since this server is not toward the internet, I shut it off.
I have had more success with centos4 than any other distro. I'm not saying it is better than any other, just for the hardware I use, Dell, it has been rock solid. I've been running centos 3/4 and some 64 bit versions without issue. The biggy was the perc 4 e/di raid controller that Dell uses, so far the centos4(non-pay for) is the only one to just "pick it up" and work. I tried fc1/2/3, ubuntu, solaris 10, suse 9.1 pro, and rh 9.0. I have not tried fc4 or suse 9.2. Each worked to some degree with extra drivers and what not, but I was in search of the best distro for the hardware I run. with least amount of issues. As example. I have a new Dell PE 2850 4-73gb scsi in dell raid 5 configuration, 3 gig ram and dual 2.8 ghz xeon processors. I loaded a stock k12ltspEL install via NFS, did updates(which,for me, worked great AFTER I overrode the BESS filter), put a shiny, new, buff, exhilarating, vibrant, quick, cost effective, ltsp term 150e from disklessworkstations.com (shameless plug!), and without any configuration, just works.
HTH
Mark


John Baillie wrote:

On Mon, 2005-07-11 at 08:07 -0400, Mark Gumprecht wrote:


Finally got centos4 set as a samba/ldap pdc,


snip --->

Hello Mark,

Did you base your install on David and Matt's script / install
instructions.

Are there any quirks installing on CentOS?

John

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>




-- Mark Gumprecht Data Systems Specialist MSAD3 Unity, ME gumprechtm msln net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]