[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: [K12OSN] Kiosk extension to firefox]



Gideon Romm wrote:

Just a follow up. I got some emails from some who have clicked on the
link below and been taken to a Firefox update page.


This extension is for Firefox version 1.0 and greater. If you have an
older version, you may be redirected to an update page instead.


If you are not running firefox 1.0.4 you really need to upgrade as soon as possible. There are security vulnerabilities that you need to upgrade for.

Jason


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]