[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] No Volume Control Elements and/or devices found




I just set up FC4, recreated the problem, and I actually found another
folder that needs to be moved:

/etc/gconf/gconf.xml.defaults/apps/panel/applets/mixer/

Ah, and now I see that changing perms on your soundcard device made the
errors go away for you (which you will need to change in /etc/udev.d in
order for the changes to survive a reboot, btw).


I don't see /etc/udev.d on my system.

This error should be independent of your getting sound to work on the
terminals, it is completely because the mixer applet want access
to /dev/dsp on the server.



The error is only on terminals. At the server everything works just as it should.

Getting sound on the terminal is a different issue.  If you are using
Gnome, make sure that your SOUND_DAEMON in lts.conf is set to "esd".

I've tried both NASD and ESD.  It's currently set to ESD

On
the server, you may want to open a terminal and type:


gstreamer-properties

Then, make sure that ESD is set for your output audio.


When I do that and click the "Test" button I get the error: "Failed to construct test pipeline for 'ESD - Enlightenment Sound Daemon'"

This same terminal worked perfectly on Friday morning before I upgraded to K12LTSP 4.4, so I know it's not a terminal issue. Any other thoughts?

--
C-ya,
Mark
____
The dot over the letter 'i' is called a tittle.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]