[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] re: IDEALX [samba] Management Console (Jim Kronebusch)



> There is indeed a reason why you have libssl.so.5 rather than 
> libssl.so.4, they are included in different packages and you 
> only have one of the two installed.
> 
> This should fix you up:
> 
>  	yum install openssl openssl097a

Well, thanks for the tip.  I installed the correct packages and
re-installed imc, imc-common, and samba-console.  I did not have to make
the crazy links this time but I am still having problems with IMC.  The
service doesn't seem to install correctly and I get 500 Internal Server
Error when entering any of the admin pages.  Oh well.  Hopefully I will
find some info on making this work with FC4.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.6/59 - Release Date: 7/27/2005
 


-- 
This message has been scanned for viruses and
dangerous content by the Cotter Technology 
Department, and is believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]