[K12OSN] installation problems w/ 4.2.1

Shawn Powers spowers at inlandlakes.org
Mon Jun 6 12:09:29 UTC 2005

Shawn Henderson wrote:
> I am still stuck anything else I can try ... I set the burn speed for 8x 
> then down to 4x. Typed linux nocddma at the boot prompt.
> I did hit f2 and type linux askmedia or something I forget and I got 
> past anaconda but the first screen locked up on me.

sorry -- I'm jumping into this thread late, so I'm not sure all the 
things you've tried.

have you tried a network install?  (even if it's not practical, just to 
see if it would start)

a new CDROM drive, even temporarily in the server?

try "linux noprobe" at the boot prompt, to see if detecting some 
hardware is causing the problem (NOTE: This will make installing less 
fun, but it's a step towards tracking down the problem)

Don't give up. :)


Shawn Powers
Technology Director
Inland Lakes Schools
PHN: 231-238-6868 x9174
FAX: 509-356-7024
spowers at inlandlakes.org

--<Disclaimer, now required for frustrating reasons>--
The views, opinions, visions, thoughts, comments,
sarcastic whims, forecasts, poetic outbursts,
cynical wit, future plans, implementation ideas,
OS preference, curricular insight, ice cream preference,
or anything else I might infer are not the
views of Inland Lakes Schools.  Pretty much everything
I say, do, think, or imply with punctuation should be
considered my own delusions, and ignored completely.

More information about the K12OSN mailing list