[K12OSN] K12LTSP 4.2.1 EL pre-release BOOT

Mark Gumprecht gumprechtm at msln.net
Wed Jun 8 17:50:23 UTC 2005

A few questions,
1 Did you check the md5sums on the isos you down loaded?
2. Did you do a media check on the disks you burned?

Alan Hodson wrote:

>Hi folks
>I D/loaded and burned isos for the Centos version, but haven't had much
>luck getting disk 1 to boot.
>I first tried the disk by itself - it doesn't boot
>Then I tried using the last fedora boot - naturally it looks for fedora
>= no go
>Then I looked for a boot image inside the first disk, found one- burned
>a small CD with and tried it again. The Centos boot splash screen comes
>up, but once it asks for the location (CD-ROM) it will not recognize the
>disks: Centos 4.0 CD was not found in any of the CD drives.
>Tried <linux noscsii> and <linux noprobe> to cover possible hardware
>issues to no avail...
>Suggestions welcomed! 
>Alan Hodson
>TIS/El Paso ISD, TX
>K12OSN mailing list
>K12OSN at redhat.com
>For more info see <http://www.k12os.org>

Mark Gumprecht
Data Systems Specialist
Unity, ME
gumprechtm at msln.net

More information about the K12OSN mailing list