[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] k12ltsp - samba problem



I have a server running FC2 (k12ltsp). I use samba to dish out files to
users on a winxp/win2k client server network. Samba authenticates
against the windows 2000 server. This has been working fine for months.
The server also serves some linux thin clients.

Yesterday evening the windows clients couldn't access the samba server.
I restarted samba - no joy
I restarted the server - no joy
I ran "net join", entered the password when requested and bingo all was
well again ..... or so I thought

All day today the samba server has periodically stopped giving windows
users access. When I run "net join" all is well again for a while. The
linux thin clients have not been affected.

I have a couple of other machines running samba and they have not been
affected at all.

I had a virus on the win2k server this morning but it was cleared off
without a problem as far as I can tell and I reckon this was just a
coincidence and not part of the problem as the other machines running
samba are not affected.

I don't know whether the problem is on the linux side or the windows
side. Anyone got any suggestions on what I should check?

Thanks

jh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]