[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Updates for K12LTSP v 3.1 (Redhat 9)



This may be a dumb question, but are K12LTSP's apt/yum servers still passing out updates for 3.1.2, or do I need to be using fedoralegacy? If so, might their packages break something?

Attachment: PGP.sig
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]