[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Kernel panic - not syncing: Attempted to kill init!



I just updated my server from k12ltsp4.2 to 4.2.1 using CDROMs and now I
get:

kernel panic - not syncing: Attempting to kill init

The error occurs when switching from the initrd to hd root.

The grub file looks ok and the kernel is 2.6.11-1.14_FC3smb

The root directory is on /dev/sda6 so I tried changing from 
  root=LABEL=/1 to root=/dev/sda6, but get the same error message.  

The server is a Tyan 2460 with dual Athlon MP 1600, 29160 Adaptec scsi
card and IBM 34gb scsi drive. Partitioning is as follows:

boot = /dev/sda1
home = /dev/sda2
var  = /dev/sda3
usr  = /dev/sda5
/    = /dev/sda6
swap = /dev/sda7

I understand there were problems of the type reported above with kernel
2.6.9, but have not run across anyone having that problem in the 2.6.11
kernels. I suppose it could be a problem with smp and acpi, but that has
not been a problem in the past on this machine.

Dan




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]