[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Kernel panic - not syncing: Attempted to kill init!



Daniel..

    I had same prob with an clean install of  4.2.0. a few months back.

    It is your IPv6 "services"///settings,,

    I had to reformat several times,,on 4 differnet machines,, before i
figured out,,what it was,actually was causing it..

    I'll put a list of things you need to disable in services[not
needed],( that are enabled by default).,tomorow,FRI,after i can see what the
services listings are.,

    You'll need to make sure your network wires are unplugged from both
nics,, before you start to reformat!:(..
    Then you have to disable some network services:>.then plug in your
network wires,,AFTER disabling some services.
    I would bet money that this happend to your servers >after< you
rebooted,,one or two times.( This is how it happend on ours).

    I know this doesnt sound logical but Im sure this is your prob( I
think)...:)..
    Hope this gives some "hope" for figuring your prob.

    Barry

----- Original Message -----
From: "Dr. Daniel Loomis" <drloomis cox-internet com>
To: <k12osn redhat com>
Sent: Thursday, May 19, 2005 7:51 PM
Subject: [K12OSN] Kernel panic - not syncing: Attempted to kill init!


> I just updated my server from k12ltsp4.2 to 4.2.1 using CDROMs and now I
> get:
>
> kernel panic - not syncing: Attempting to kill init
>
> The error occurs when switching from the initrd to hd root.
>
> The grub file looks ok and the kernel is 2.6.11-1.14_FC3smb
>
> The root directory is on /dev/sda6 so I tried changing from
>   root=LABEL=/1 to root=/dev/sda6, but get the same error message.
>
> The server is a Tyan 2460 with dual Athlon MP 1600, 29160 Adaptec scsi
> card and IBM 34gb scsi drive. Partitioning is as follows:
>
> boot = /dev/sda1
> home = /dev/sda2
> var  = /dev/sda3
> usr  = /dev/sda5
> /    = /dev/sda6
> swap = /dev/sda7
>
> I understand there were problems of the type reported above with kernel
> 2.6.9, but have not run across anyone having that problem in the 2.6.11
> kernels. I suppose it could be a problem with smp and acpi, but that has
> not been a problem in the past on this machine.
>
> Dan
>
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]