[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] yum update samba not working



Carl Keil wrote:
Hey Folks,

yum update samba isn't working.  No error message, just doesn't update.
The latest stable release is 3.0.14, but my k12ltsp 4.1 server is still
running 10.0.10 after running yum update and yum update samba, etc.  Any
ideas?
Thanks,

ck



Samba 3.0.10 is the latest available from Fedora. This includes patches
back-ported from later versions of Samba.

The Samba group itself makes the latest-n-greatest version available as
Fedora packages if you really need the latest version for some specific
reason. http://www.samba.org


-Eric

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]