[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] belay my last - yum update not working at all



Carl Keil wrote:
Hi Folks,

Both my k12ltsp servers, 4.1 and 4.2 are not managing to finish a yum
update.  One is giving a GPG key error for a specific package and the
other can't satisfy dependencies.  Rather than post the error messages,
I'm wondering if someone can detail (or point to) a good procedure for
troubleshooting yum issues like these.  My 4.1 server has 590+ megabytes
of updates it needs to download!  I guess it was choking in the
background and I never noticed.

Thanks a lot,

ck



Running this command should make sure you have all of the necessary keys
loaded:

   rpm --import /usr/share/rhn/*KEY* /usr/share/doc/k12ltsp/*KEY*


If you have added custom repositories, you'll need to check that website's instructions on importing the third-party key.

-Eric

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]