[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] SAMBA/LDAP install problems



Robert Moskowitz wrote:
I have been following all the instructions at: http://web.vcs.u52.k12.me.us/linux/smbldap/

I got to the part to run smbldap-populate (btw, I have 0.8.6 on my system as a result of something I did, as running rpm for the downloaded 0.8.4 told me that 0.8.6 was already installed).

Of course everything was at /opt/idealx/sbin which I had to explicitly enter (not in path).

I got a lot of errors. Lots of fail to add entries. I tried to copy the messages from termnal to gedit to put in this message, but it seems there are special characters in the messages, and paste into gedit files.

What do I do next?


_______________________________________________ K12OSN mailing list K12OSN redhat com https://www.redhat.com/mailman/listinfo/k12osn For more info see <http://www.k12os.org>

What distro are you using ??

You could try running

smbldap-populate > errors.log

This will push all the errors to a file called errors.log which you can then post to the list

If your doing this as root, try editting /root/.bash_rc to include the path to the idealx scripts so it reads

PATH=$PATH:$HOME/bin:/opt/IDEALX/sbin

Logout and in again and it'll include the idealx scripts (this is a bit of a hack and I'm sure someone will tell you / me the correct way but it works ;-) )

Brian

---------------------------------------------------------------
The views expressed here are my own and not necessarily the views of Portsmouth College



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]