[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Dell PowerEdge 1425sc



10 to 1 the i20 will do the trick..nice catch john
chuck

> Quoting David Dees <david suwannee k12 fl us>:
> 
> > I am trying to install LTSP on a fairly new Dell server.
> > While starting the install it says that it loads the aic79xx drivers which
> > should be the drivers for the scsi controller in the dell.
> > However right after that it states that no hard drives where found....I
> > went to Dell's site and the drivers for download are the same as the ones
> > on the LTSP installation CD.
> > Has anyone run into this before?
> > 
> 
> I ran into this on a different server and had to add the I2O drivers
along with
> the NIC drivers, when it asked....if I didn't it would report 'no hard
drives'
> also....of course this may not apply to your server as I'm not familiar with
> what it has on board....HTH, John
> 
> 
> John T. Leonard
> Technology Coordinator
> MSAD No. 41
> Penquis Valley HS/MS
> 48 Penquis Drive 
> Milo, Maine 04463
> Ph:207-943-7346 Ext.211
> Ph:207-943-5332
> Fax:207-943-0962
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 


---------------------------------------------
This message was sent from Downeast.Net.
http://ellsworthme.com/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]