[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] K12ltsp 4.2.1-EL



Did you run the test on the disks to make sure they burned properly? I have been frustrated by disks that "appeared" to be good, but after running the disk check on them, found them to be bad.
Did you down load the iso from the same sight? Try a different sight
I also gave up on cd's and went to a nfs install. Faster, cleaner, and less aggrivating.
HTH
Mark

Eric Brown wrote:

I've been fighting this problem for about three days now, and I'm
frustrated.

I've been trying to install the EL version of K12LTSP on a server.  I've had
the fedora version on it in the past, and I'm doing a fresh install.  My
problem comes when I hit the third cd, with the package xhtml1-dtd.  It says
the package is corrupted, or the cd is.  So I downloaded the iso again, ran
the MD5 check again, and burned it again only to get the same results.  I
even borrowed a blank cd from a friend just in case my cd's might be bad.
Always the same error.

Any suggestions to a work-around?  There is no option to ignore the package,
just click on ok, or restart the process, both of which I've done many times
over.

I remember having the exact same package giving me problems on previous
installations, but re-downloading or re-burning always seemed to fix the
problem.

Thanks,
Eric


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


--
Mark Gumprecht
Data Systems Specialist
MSAD3
Unity, ME
gumprechtm msad3 org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]