[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] "Unable to satisfy dependencies"



When I install _everything_ in K12LTSP v4.4.1 and tries to do a "yum update" I get this
error:

Error: Unable to satisfy dependencies
Error: Package GFS-kernel needs kernel = 2.6.13-1.1532_FC4, this is not available.
Error: Package dlm-kernel needs kernel = 2.6.13-1.1532_FC4, this is not available.
Error: Package cman-kernel needs /lib/modules/2.6.13-1.1532_FC4, this is not available.
Error: Package GFS-kernel needs /lib/modules/2.6.13-1.1532_FC4, this is not available.
Error: Package cman-kernel needs kernel = 2.6.13-1.1532_FC4, this is not available.
Error: Package dlm-kernel needs /lib/modules/2.6.13-1.1532_FC4, this is not available.
Error: Package gnbd-kernel needs kernel = 2.6.13-1.1532_FC4, this is not available.
Error: Package gnbd-kernel needs /lib/modules/2.6.13-1.1532_FC4, this is not available.

The only solution is to remove the *-kernel packages with dependencies. Is there a
better solution to this problem? or is something wrong in the K12LTSP v4.4.1 yum-repos?
And why is the apt-repos for K12LTSP v4.4.1 not installed (by default)?


"?" from Odin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]