[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] NFS Mount /home....Users Menus missing



Sounds like you're not using Samba/LDAP...how come?

"Support list for opensource software in schools." <k12osn redhat com> on
Thursday, November 17, 2005 at 3:45 PM +0000 wrote:
>On Thu, 17 Nov 2005 09:29:56 -0600, Jim Kronebusch wrote
>> I have a new K12LTSP server completely up to date with 4.4.1.  I 
>> need to mount /home from a home directory server (also installed 
>> with Fedora 4.4.1), users and passwords all match.  I can log in but 
>> for some reason the user menus at the bottom and top of the screen 
>> don't pull in.  I log in without errors, I can browse the users home 
>> folder, but no menus.
>> 
>> Ideas???
>
>Anyone know if I should run a script or something to get the Gnome menus
>generated and into the users folders?  Desktop comes up fine, just no
>application menus at the top or bottom of the screen.  I can't even log
>off
>properly, no log out menu.
>
>-- 
>This message has been scanned for viruses and
>dangerous content by the Cotter Technology 
>Department, and is believed to be clean.
>
>_______________________________________________
>K12OSN mailing list
>K12OSN redhat com
>https://www.redhat.com/mailman/listinfo/k12osn
>For more info see <http://www.k12os.org>



David N. Trask
Technology Teacher/Coordinator
Vassalboro Community School
dtrask vcsvikings org
(207)923-3100


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]