[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] "Unable to satisfy dependencies"



On Thu, 17 Nov 2005 13:31:50 -0800, Eric Harrison wrote
> > When I install _everything_ in K12LTSP v4.4.1 and tries to do a "yum update" I get this
> > error:
> > Error: Unable to satisfy dependencies
>
> I'd recommend not doing an _everything_ install ;-)

I know, but it's so easy to do :-)

> played around with the latest version and it looks pretty
> straight-forward for me to add in the k12ltsp repo. It should be just a
> matter of creating /etc/apt/sources.list.d/k12ltsp.source  containing:
> 
>     rpm http://k12linux.mesd.k12.or.us apt/4.4 os updates non-free
> extras webmin
>     rpm-src http://k12linux.mesd.k12.or.us apt/4.4 os updates non-free
> extras

Yes, that's what I did too - and it works fine. It's OK to have to the default
apt-repo's when I add livna's and cccrma's apt-repo.


"!" from Odin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]