[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] slow as molasses



Wow!  That's unbelievable.  Harish, thanks so much!  I wonder what the
specifics are relating to this.  How did you track that one down
yourself?


Peter

On 11/19/05, Harish Pillay <h pillay ieee org> wrote:
> On 11/20/05, Peter Hartmann <ascensiontech gmail com> wrote:
> >   I set up this qmail server a while back and was just about to put it
> > in service.  Now when I start it up it's INCREDIBLY slow.  Like 10
> > minutes to boot.  Really.  One might almost think it's frozen but it's
> > just running really slowly.  Launching FireFox takes 30 seconds. I
> > haven't made any software changes recently. The cpu usage is fine and
> > I'm not inclined to think it's heat related.  I think maybe it's the
> > drive but I can't seem to make a bootable dd image.  Has anyone had
> > any experiences like this?  Is  there any way of saving this
> > installation or can anyone suggest things I could check to find out
> > what's wrong? I've got MANY hours invested in this machine.
>
> You might want to check the domain name resolution
> of your system.  I am quite sure that the delays are
> related to the DNS resolutions timnig out.
>
> Harish
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]