[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] re: winbind loses connection to AD server (Joe Guenther)



Paul,

what finally settled the server was a small entry in the smb.conf
schannel = no
for whatever reason, this caused the winbind to keep its connection.
Now on another point, can you provide me with a URL for your tutorial?  We used the following intructions:
http://math.univ-lille1.fr/~hafidi/terminal-services/authentication_and_homedirs_on_windows.html

I'd love to see your tutorial.
Joe Guenther



Paul VanGundy wrote:
Matt and Joe,

Here in Epping, NH we have had our K12LTSP 4.4.1 server running for several
months now with no problem. We are using winbind and authenticating against
a Win2003 server with no problems and no disconnects. 

What version are/where you running? I wrote a new tutorial on setting up
K12LTSP, authenticating against AD, and automounting home folders that are
stored on the AD/Windows server that I gave to Exeter last month. 

Again, we aren't having any problems.

-Paul

Paul VanGundy
Information Technology Director
Epping High School
Epping Middle School
P: 603.679.5472 x219
F: 603.679.2966
vangundypw sau14 k12 nh us

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On Behalf
Of Matt Oquist
Sent: Saturday, November 19, 2005 6:41 PM
To: k12osn redhat com
Subject: [K12OSN] re: winbind loses connection to AD server (Joe Guenther)

  
From: Joe Guenther <jguenther chinooksedge ab ca>
Subject: [K12OSN] winbind loses connection to AD server
We now have K12LTSP authenticating to our Windows 2003 Server with 
Active Directory.  The home directory also functions as desired.  BUT 
the ltsp box keeps losing the connect to the AD.  A simple wbinfo -u 
command then restores the connection and users can again login.  In fact 
this connection will at times only last a few minutes before you have to 
"reconnect" back to AD. 
we are puzzled as to why this is happening.
    

I'm puzzled, too, as we had the same problem when we tried Winbind in
Exeter last spring.

I wish I could help more but I'm excited to see how others (cliebow?)
have /not/ had this problem.

--matt

--
Open Source Software Engineering Consultant
http://majen.net/

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

!DSPAM:437fca78322741776118304!

  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]