[K12OSN] LTSP/Router

Theo Turner Theo.Turner at CumnorHouse.com
Sat Dec 16 20:28:17 UTC 2006

I am still having difficulty with nx over the internet. In fact I don't
seem to be able to use vnc or any other service across the internet. The
box is a K12 LTSP 5 machine connected to the internet through a Router.
The router has port forwards (NAT) set up for all the relevant services.
Some to this machine and some to a windows mail server. I have run a
port scan on the internet IP from home and this shows the ports
forwarded to the windows box as open (which they are as vpn/email/rdp
etc work) but the ones going the Linux box as closed. I presume this
must be down to a firewall on Linux. So I tried resetting the firewall
to allow everything using webmin. But it still doesn't work. So I am now
confused! Please Help.





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20061216/16d38931/attachment.htm>

More information about the K12OSN mailing list