[K12OSN] serial port issue revisited

Barry Cisna brcisna at eazylivin.net
Wed Dec 20 03:24:37 UTC 2006

Hello All,

I'm still wrangling with how I can get a serial port initialized on one
client box. I've tried  "MODULE_01 = "serport" on the lts.conf file for
this particular client. When booting up the client,I do see "loading
serport module", after the USB lines.
If i add also in the lts.conf file the following:
PRINTER_01_DEVICE = /dev/ttyS0
After i add these 2 more lines and reboot the client, i then see the
"Loading serport module".( like before),then next line shows "FATAL: no
serial found". This has me puzzled? ( I get puzzled easily:)...
I'm just trying to make this work for an old Fuji digcam,,that is serial
connected. I also tried to "kermit -l /dev/ttyS0" on this client and of
course  i get "no ttyS0 found" from kermit. Anyone have any ideas on
troubleshooting this? I tried ser2net as well but I dont think im actually
getting the serial port initialized at bootup correctly. I used two
different client boxes to try and make this work.
Do i need to add an "RCFILE_01 = something" to the lts.conf for this maybe?
K12LTSP v, 5


Barry Cisna

More information about the K12OSN mailing list