[K12OSN] smbldap script...

cliebow at midmaine.com cliebow at midmaine.com
Wed Dec 20 11:22:16 UTC 2006

add locala4.debug /var/log/ldap to your syslog.conf and watch the log
file..should tell you whaata is wrong..
> I just installed on the K12LTSP 6.0 server I'm working on over the
> holidays...
> btw Erik, your fixes all worked like a charm with a 'yum update' and
> running that one mixer script. THANKS!
> back to smb ldap...
> after using the IDEALX script and creating a test user as per the
> instructions...I was unable to login on the thin client side of the
> network using said user.
> and when attempting to join the machine I had created using
> ./smbldap-useradd -w <machinename>   (I'm going from memory here...the
> -w flag might be different)
> to the domain, I am getting the 'no user exists'....
> I've tried with Administrator(as per the instructions), root, my login,
> and no luck.
> Curious if this is just me, I have 'user' security enforcement in the
> smb.conf file...
> --Huck
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list