[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Firefox hainging for some users



I don't think I'm much help here, but I'll share my expirence.  I was
having the same problems.  When I did, I would ssh into the server,
and killed any Firefox processes the student had, then had them try
again.  One student found that logging out, then back in  would
correct the problem.

Eventually, I decided to keep updating until I could no longer.  After
the updates, I also restarted the server (my first and only restart of
the school year).  I no longer have this issue with firefox.

Hope this helps.

Eric

On 12/6/06, dahopkins comcast net <dahopkins comcast net> wrote:
Another issue has now come up. aaarrgghhh!!!   Some users, at random it seems, are being locked out of using firefox.  They get a message that firefox is in use.  This has been very sporadic (just a few users) for about 3 weeks, but recently is getting worse. Simply deleting .mozilla in their home directory allows firefox to start again.  So ... it is probably a lock on some file, but which one?  Better yet, would upgrading to 2.0 fix this without breaking something else?  And ... random thought, could it be beagleindex grabbing the cache files or something?  The users do not show firefox running for them.  I have the purge_user option set, so logging on/off should kill any processes as well.  Anyhow, the tech teacher is now officially at wits end, as is this volunteer :)    Sorry for the problem, just aren't enough hours in my day at present to handle everything it seems.

Sincerely,
Dave ...

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]