[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] openvpn on LTSP-FC5




On Sun, 17 Dec 2006, Les Mikesell wrote:

> On Sun, 2006-12-17 at 17:51, Paul Humphreys wrote:
>
> > OPENVPN ON LTSP-FC5
> >
> > Is anyone running the latest version of openvpn for remote access to
> > files on the server (from a windows XP client) over the internet?
>
> What do you mean by 'latest version'?  Is it the one you get
> from the fedora extras repository with: "yum install openvpn"?
>
> > But however I try, I cannot get the openvpn service actually to run on
> > the server.
>
> You should have something in /var/log/messages related to the
> error.  I haven't run that version myself, but I'd expect
> it to at least start or write a log message with the reason
> for failing.
>
I'm using OpenVPN in production on Fedora 4 and 5. Works flawlessly, once
configured correctly ;-)

Make sure you set higher verbosity in the config file (for testing only)
if the default level (3) doesn't give you sufficient detail in
/var/log/messages.
julius


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]