[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] serial port not found on client



Hello All,

On a client Im trying to get a serial port to work on so I can try out my
ancient Fuji mx-1200 camera on ,which is one of the last serial connected
cameras(before USB), when the client boots at the point were it should
initialize the serial port,right after USb lines, I see "Loading serport",
then next line says" FATAL: Module serial not found".
Does this mean K12LTSP is not finding the physical serial port on the
client, or the module itself is not found in the /ltsp tree? I do see the
serport module in the lib/driver/input directory.
In my lts.conf file i have added to the client
 MODULE_01  = "serport"
Is this right for K12LTSP v. 5  ( kernel 2.6) ?
Do i need more params to initialize the serial port? I havent tried to use
the parport_serial module. Is this worth a  shot?
I know old serial port stuff is about a has been but thought i could get
this camera to work on a client box. It does work fine on the server using
DigiKam as the connection/driver.
I have on this Neoware Eon 5000  client the serials set to "auto"in the
bios. I've tried manually assigning io,etc,in the bios ,as well with no
difference.
Ive also tried ser2net but no joy either.
 I do have a USB reader for the card( that was a mail in rebate thing when
i bought the camera way back when), in this camera but I cant even find
it:(..

Thanks

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]