[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] yum update error



for 6.0...

[snip]
Transaction Check Error: file /usr/share/man/man3/Unicode::CharName.3pm.gz from install of perl-Unicode-String-2.09-2.fc6 conflicts with file from package perl-Unicode-String-2.07-0.1.fc2.dag file /usr/share/man/man3/Unicode::String.3pm.gz from install of perl-Unicode-String-2.09-2.fc6 conflicts with file from package perl-Unicode-String-2.07-0.1.fc2.dag file /usr/share/man/man1/map.1.gz from install of perl-Unicode-Map-0.112-8.fc6 conflicts with file from package perl-Unicode-Map-0.112-0.1.fc2.dag file /usr/share/man/man1/mkmapfile.1.gz from install of perl-Unicode-Map-0.112-8.fc6 conflicts with file from package perl-Unicode-Map-0.112-0.1.fc2.dag file /usr/share/man/man3/Unicode::Map.3pm.gz from install of perl-Unicode-Map-0.112-8.fc6 conflicts with file from package perl-Unicode-Map-0.112-0.1.fc2.dag file /usr/share/man/man1/umap.1.gz from install of perl-Unicode-Map8-0.12-11.fc6 conflicts with file from package perl-Unicode-Map8-0.12-0.1.fc2.dag file /usr/share/man/man3/Unicode::Map8.3pm.gz from install of perl-Unicode-Map8-0.12-11.fc6 conflicts with file from package perl-Unicode-Map8-0.12-0.1.fc2.dag
[/snip]

I've only done yum updates since installing...so this is weird... fc2.dag?

--Huck


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]