[K12OSN] Using clients' network boot BIOS option

Brad Johnson bjohnson at independence.k12.ia.us
Sat Feb 4 18:36:14 UTC 2006

Hi Petre,

I use this exclusively in my labs with no issues at all.  You may  
need to check the BIOS to make sure there isn't a security setting  
that denies booting to the network (Dell has this setting, and I've  
got some older HP Vectra vl400's that also have this option)  Once  
booting, you may need to configure the boot rom.  On all the machines  
I have seen, you configure the boot room when you see the message for  
configuration, typically using ctrl + alt + b keys.  I believe by  
default they are set to boot using TCP/IP.  I change all mine to PXE,  
hit F10 to save, and they will then successfully boot with no  
problems at all.  Hope this helps.


On Feb 1, 2006, at 8:32 AM, Petre Scheie wrote:

> Machines of the past few years usually have an option in their BIOS  
> to boot from the LAN.  But whenever I've tried using it with a  
> K12LTSTP server, it doesn't work, the client doesn't boot from the  
> server.  Should this work?  Do I have to add something to  
> lts.conf?  I generally favor boot floppies, but I've got one  
> machine that starts to boot from the floppy but then the screen  
> goes grey and I get a line of garbage characters in the middle of  
> the screen.  So, I need an alternative way to at least test  
> booting.  This machine has a boot from lan option, but like all the  
> others I've tried, it doesn't seem to work.
> Petre
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list