[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Firefox locks up server



Here is my setup.  I have a Dell PowerEdge 2850 Dual Xeon 2.8GHZ , 4GB
of Ram , 2 gig nics, and Raid 5 with 10,000 rpms drives. My terminals
range PII 333MHZ-PIII 600MHZ processor with 96MB of memory, 4-8MB AGP
Videocard and 64MB NFS_SWAP.  I am running k12ltsp 4.4.1,   Network
backbone is HP 5304 with Gig fiber uplink to HP 4104 switch which is
located in the LTSP.  The server connects connect at Gig and the clients
connect 100MB.  The setup is in High School Word Processing lab where
they are using the lab for Web Browsing and Open Office 2.  When I was
in the lab today observing the lab the first half hour everything was
working good. I had 13 to 15 students running Firefox and everything was
working fine. I disabled Macromedia Flash to troubleshooting this lockup
problem.  I was watching the switches for high network utilization on a
terminal which use java in Firefox. The network utilization the highest
it got was 55% on one port which I believe was my terminal which was
monitoring everything.  When I was monitor CPU utilization the highest
that seen was 20%.  Then couple more students login and one started to
play a java game at slimearena.com and everything still worked for about
another 10 minutes then all the terminals locked up except for the one I
was using for monitoring and the terminal that was playing the game.  I
had to reboot the server to get the terminals to connect back to the
server.  I am not sure what to look for.  I am going to disable java in
my quest to narrow the problem down, but not sure what else to try.
When the server does not lockup the terminals are fast.  Any
suggestions?

Thanks
-Glenn


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]