[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Totem player problem



Pat,

You shouldn't need to uninstall totem-gstreamer as it should uninstall
it during the totem-xine install because it is a conflicting package.
However, if it doesn't automatically remove it then yes you need to
remove totem-gstreamer.

As far as getting Totem I would yum/apt-get (depends on the distro you
are using) install it. Same with totem-xine, you should yum/apt-get the
package.

-Paul

On Thu, 2006-02-16 at 21:08 -0700, John P. Conlon wrote:
> Do I need to uninstall totem-gstreamer first and what effect will that
> have on other players?  Is their a particular good place to get Totem
> player and which version is best, from since the rpm one seems to have
> a problem?
> Thanks
> PAt
> 
> Paul VanGundy wrote: 
> > Make sure you have totem-xine installed versus totem-gstreamer
> > 
> > -Paul
> > 
> > --
> > Paul VanGundy
> > Information Technology Director
> > Epping High School
> > Epping Middle School
> > P: 603.679.5472
> > F: 603.679.2966
> > vangundypw sau14 k12 nh us
> > Registered Linux User #398783
> > 
> > -----Original Message-----
> > From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On Behalf
> > Of jconlon1 elp rr com
> > Sent: Wednesday, February 15, 2006 2:50 PM
> > To: Support list for opensource software in schools.
> > Subject: Re: [K12OSN] Totem player problem
> > 
> > So that makes two of us that need to know how to fix it.  Hopefully someone
> > who knows how will inform us.
> > 
> > ----- Original Message -----
> > From: Petre Scheie <petre maltzen net>
> > Date: Wednesday, February 15, 2006 9:35 am
> > Subject: Re: [K12OSN] Totem player problem
> > 
> >   
> > > For the record, totem has never worked for me, either.
> > > 
> > > Petre
> > > 
> > > jconlon1 elp rr com wrote:
> > >     
> > > > I am using K12LTSP-4.4.1
> > > > 
> > > > System is AMD Athalon 1gig processor with 1.5 gig RAM
> > > > 
> > > > I yum installed Totem
> > > > 
> > > > When I start Totem player it blinks on and then back off and I
> > > >       
> > > get the
> > >     
> > > > following error message:
> > > > Totem could not startup  Resource busy or not available.
> > > > 
> > > > I typed rpm -q totem and got back totem-1.0.4-1
> > > > 
> > > > 
> > > > What do I need to do to make this player work correctly?
> > > > 
> > > > Thanks in advance.
> > > > Pat
> > > > 
> > > > _______________________________________________
> > > > K12OSN mailing list
> > > > K12OSN redhat com
> > > > https://www.redhat.com/mailman/listinfo/k12osn
> > > > For more info see <http://www.k12os.org>
> > > > 
> > > >       
> > > _______________________________________________
> > > K12OSN mailing list
> > > K12OSN redhat com
> > > https://www.redhat.com/mailman/listinfo/k12osn
> > > For more info see <http://www.k12os.org>
> > > 
> > >     
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> > _______________________________________________
> > K12OSN mailing list
> > K12OSN redhat com
> > https://www.redhat.com/mailman/listinfo/k12osn
> > For more info see <http://www.k12os.org>
> > 
> >   
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]