[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] OT-BackupPC Errors



Hi everybody,

Sorry about the OT, but I heard about BackupPC here, and it is K12LTSP servers that I'm backing up with it. Anyway, For a little over a week now I've been getting " aborted by signal=PIPE" messages on my backuppc home page. Here's the "errors only" log entry for one of my servers, the other server looks identical (but I haven't parsed it out line for line to be sure, but it looks like the same file is breaking both servers.)

Running: /usr/bin/ssh -q -x -l root 69.30.69.155 /usr/bin/rsync --server --sender --numeric-ids --perms --owner --group --devices --links --times --block-size=2048 --recursive --one-file-system --exclude /var/spool/squid --exclude slocated.db --exclude /proc --exclude /ckeil/secret --exclude /www/k12ltsp --exclude /lost+found --exclude=/proc --exclude=/var/spool/squid --exclude=slocate.db --exclude=/ckeil/secret --exclude=/www/k12ltsp . /
Xfer PIDs are now 17161
Got remote protocol 29
Xfer PIDs are now 17161,17164
[ skipped 28427 lines ]
Read EOF: Tried again: got 0 bytes
finish: removing in-process file var/cache/yum/extras/primary.xml.gz
[ skipped 3 lines ]
Can't write 4 bytes to socket
[ skipped 10 lines ]
Done: 47 files, 8092310 bytes
Got fatal error during xfer (aborted by signal=PIPE)
Backup aborted by user signal

Does anyone have a clue how to fix this? I don't know what to do here? I tried a "yum clean all" hoping that would rewrite the file or something, to no avail. It seems odd that both servers would be having trouble with the same file, perhaps that means my backuppc server is the box with the problem.

Thanks,

ck


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]