[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] yum update error



Have you tried downloading the openldap-2.2.29-1.FC3.i386.rpm from
http://rpm.pbone.net and installing it manually?
This has worked for me in the past. (Make sure you check for
dependancies first.)

Dan 

-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com] On
Behalf Of Eric Harrison
Sent: Thursday, February 16, 2006 7:28 PM
To: Support list for opensource software in schools.
Subject: Re: [K12OSN] yum update error

Joe Guenther wrote:
> I have already done
> yum clean all
>
> That seemed to work. But I still get this error.  Is there trouble on 
> the repository end, or is it with my system?
>
> Joe Guenther
>
> = = = =  error text = = = = = = = = = = = [root ltsp ~]# yum clean all

> Cleaning up Everything
> 379 headers removed
> 194 packages removed
> 10 metadata files removed
> 5 cache files removed
> [root ltsp ~]# yum update
> Setting up Update Process
> Setting up Repos
> k12ltsp                   100% |=========================| 1.1 kB
00:00
> webmin                    100% |=========================|  951 B
00:00
> base                      100% |=========================| 1.1 kB
00:00
> updates-released          100% |=========================|  951 B
00:00
> extras                    100% |=========================|  951 B
00:00
> Reading repository metadata in from local files
> primary.xml.gz            100% |=========================| 1.0 MB
00:01
> MD Read   : ##################################################
3426/3426
> k12ltsp   : ##################################################
2894/2894
> primary.xml.gz            100% |=========================| 1.3 kB
00:00
> MD Read   : ################################################## 5/5
> webmin    : ################################################## 5/5
> primary.xml.gz            100% |=========================| 797 kB
00:00
> MD Read   : ##################################################
2623/2623
> base      : ##################################################
2622/2622
> primary.xml.gz            100% |=========================| 342 kB
00:00
> MD Read   : ################################################## 910/910
> updates-re: ################################################## 910/910
> primary.xml.gz            100% |=========================| 745 kB
00:00
> MD Read   : ##################################################
2115/2115
> extras    : ##################################################
2115/2115
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Downloading header for openldap to pack into transaction set.
> openldap-2.2.29-1.FC3.i38 100% |=========================| 239 kB
00:00
>
http://k12linux.mesd.k12.or.us/K12LTSP/4.2.1/updates/openldap-2.2.29-1.F
C3.i386.rpm:
> [Errno -1] Header is not complete.
> Trying other mirror.
> Error: failure: updates/openldap-2.2.29-1.FC3.i386.rpm from k12ltsp:
> [Errno 256] No more mirrors to try.
>
>
>

I don't see anything that is obviously wrong from my end.

I rebuilt the repository, just in case I missed something.

Try running yum clean all & yum upgrade again...

-Eric







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]