[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Cinelerre and dependency heqq



I want to install Cinelerra for video editing and get:


[root dsjscrd download]# rpm -ivh cinelerra-2.0-1.i386.rpm
error: Failed dependencies:
        libstdc++.so.6(GLIBCXX_3.4.4) is needed by cinelerra-2.0-1.i386

How can I fix this?

I install probably 100M of crap trying to get it done and it still fails.


Doug Simpson
Technology Specialist
DeQueen Public Schools
DeQueen, AR 71832
simpsond leopards k12 ar us
Tux for President!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]