[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Cinelerre and dependency heqq



Doug Simpson wrote:
> Apt-get install libstdc++ installed that (and a trainload of other
> stuff) but it isn't the right version. . .

What version of K12LTSP are you using?

Try this too:
rpm -q --provides libstdc++

On 4.4.1 that returns:
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.1)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.1)
libstdc++.so.6(GLIBCXX_3.4.2)
libstdc++.so.6(GLIBCXX_3.4.3)
libstdc++.so.6(GLIBCXX_3.4.4) <--- that was what your RPM required
libstdc++.so.6(GLIBCXX_3.4.5)
libstdc++.so.6(GLIBCXX_3.4.6)
libstdc++.so.6(GLIBCXX_3.4.7)
libstdc++34
libstdc++ = 4.0.2-8.fc4

-- 
Dan Young <dan_young mesd k12 or us>
Multnomah ESD - Technology Services
503-257-1562


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]