[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Cinelerre and dependency heqq



On Fri, 2006-02-24 at 12:13, Doug Simpson wrote:
> > > [root dsjscrd download]# rpm -ivh cinelerra-2.0-1.i386.rpm
> > > error: Failed dependencies:
> > >         libstdc++.so.6(GLIBCXX_3.4.4) is needed by cinelerra-2.0-1.i386
> > > 
  
> Tried yum install libstdc++ and it installed still more crap and
> Cinelerra still won't install due to the dependency problem.

Where did you find the cinelerra rpm?  If it comes from a
yum-enabled repository you can normally add the config and
let yum get all the dependencies for you.   However, if any
of the stock libraries must be replaced it may cause problems
with future updates.   Another approach is to get the
source rpm and try to rebuild on your system.  This works only
if the app in question doesn't really need the features of
the newer libraries.

-- 
 Les Mikesell
  les futuresource com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]