[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] yum update failing on libopenal



When I run 'yum update' on my K12 4.4.1 box, I get the following error:

...
---> Package openal.i386 0:0.0.9-0.3.20060226cvs.fc4 set to be updated
...
--> Running transaction check
--> Processing Dependency: libopenal.so.0 for package: blender
--> Finished Dependency Resolution
Error: Missing Dependency: libopenal.so.0 is needed by package blender

But libopenal.so.0 IS installed, so I'm not sure why it says it's missing. Frankly, I don't need blender on this box, but running 'rpm -e blender' gives an error saying it's needed by k12ltsp-education-4.4.0-2.noarch. Anyone know what's going on here?

Petre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]