[K12OSN] Re: New amer.com switch troubles

gKw-X gkw-x at shaw.ca
Thu Jan 5 00:36:38 UTC 2006

Well, I swapped in a different cat5e and magically it jumped up to 
1000megs speed, so there you go! I'm going to get a cat6 cable anyways, 
just to make sure there are no bottlenecks there.

Thank you everyone! The teachers were very happy, another "2 minute 
victory" for the computer guy :P

Eric Brown wrote:
> I would really try a cat6 cable.  They are made for faster speed
> because they separate the twisted pairs so that there is less
> interference.  You need a really good clean signal between the gigabit
> devices in order to get the full gigabit connection.
> I ended up purchasing 500ft of cat6 off e-bay to make my own.  This
> cost me as much as the 20ft patch cable from most vendors.  You still
> use regular RJ-45 ends.
> Good Luck,
> Eric
> On 1/4/06, M.Pribik <mpribik at zoznam.sk> wrote:
>>----- Original Message -----
>>From: "gKw-X" <gkw-x at shaw.ca>
>>To: "Support list for opensource software in schools." <k12osn at redhat.com>
>>Sent: Tuesday, January 03, 2006 11:03 PM
>>Subject: [K12OSN] Re: New amer.com switch troubles
>>>I emailed recently about this problem and I want to bring it up again. I
>>>have a 1gig switch from amer.com and a 1gig intel nic in my server, but
>>>for some reason the connection between the server and the switch will
>>>not go over 100meg speed...
>>>I have tried a couple commands to tell it to re-negotiate, and to tell
>>>it to go at 1000meg/full duplex, but it always ends up back at
>>>100meg/full duplex. This is one of the commands I tried:
>>>ethtool -s eth0 duplex full speed 1000
>>>I have had several people suggest the cabling, I will give that another
>>>try, but it's a long drive to go in and I would like to have some other
>>>options when I do. What commands should I be running to verify the
>>>connection, and to change it? Is there any config anywhere that might
>>>tell it to use 100meg only? Or is it guaranteed to be a problem outside
>>>of the server?
>>>I've heard certain kernels have trouble with 1gig speed. I don't know
>>>what version I have, but I downloaded k12ltsp in early August. Someone
>>>specifically mentioned that kernel version "2.6.11" and earlier has
>>>troubles with GB ethernet? Has anyone else ever had similar troubles or
>>>did it just magically work?
>>>Also, I am pretty sure the cable is cat5e, and cable from the same spool
>>>is used between the swithes, and that connection reports 1000meg speed
>>>on the switch, so the cable should be fine, correct? Unless that one
>>>cable was badly crimped or by sheer bad luck has a flaw. Someone
>>>suggested I need cat6 cable, is this true?
>>It can be true. If the the quality of the signal is is not very good, then
>>the speed go
>>low due to the autonegotiated function between cards and switch.
>>PS: Try the short test cable /cca 2m/ !!!
>>>Thanks for your input!
>>>K12OSN mailing list
>>>K12OSN at redhat.com
>>>For more info see <http://www.k12os.org>
>>K12OSN mailing list
>>K12OSN at redhat.com
>>For more info see <http://www.k12os.org>
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list