[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Fl_TeacherTool 0.21 Released




> 
> On 1/1/06, Kjetil Knudsen <kjetil knudsen gs> wrote:
> > After yum install fl_teachertool i get the following error when 
> > running fl_teachertool: "symbol lookup error: fl_teachertool: 
> > undefined symbol: _ZN9Fl_Widget5labelEPKc"
> > Any thoughts?
> 
> What version of k12ltsp are you using? Also, what does this give you
> 
> rpm -qi fltk
Fl_teachertool worked until I used yum to get 0.21. I use K12LTSP 4.4.1.
rpm -qi fltk tells me that I have fltk, version 1.1.4 installed..

Kjetil Knudsen


-- 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]