[K12OSN] K12LTSP 4.2.2EL Beta1&2 iso images Disc 2 problem

Mike Thostenson mthostenson at ci.owatonna.mn.us
Wed Jan 4 19:25:00 UTC 2006

I have a new Dell PowerEdge 430 that will be serving a few Wyse S50 terminals. I downloaded Beta1 yesterday and tried installing today with no luck...it wouldn't accept disc 2 no matter what. The error was "That's not the correct CentOS-4 x86_64 CDROM." So I started poking around some lists and saw that there were a couple others who experienced the same problem..but there were no solutions. I then saw that there were some Beta2 iso's sitting out there and thought...hmm that should do the trick. I downloaded them and burned all 5 discs and started the install. Same thing...stopped after disc1 and wouldn't accept disc 2. I tried inserting all discs...no good.
Please gimme a shout if you have a solution.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20060104/66ad6a1f/attachment.htm>

More information about the K12OSN mailing list