[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] first build of K12LTSP 4.4.2 64bit



On Fri, 06 Jan 2006 16:21:50 -0800
Eric Harrison <eharrison mail mesd k12 or us> wrote:

> 
> I have the 64bit version of K12LTSP 4.4 far enough along now that it
> will install and boot a terminal. Still plenty of bugs to be squashed
> and a few missing and/or broken packages, but the basics seem to
> function ok. Needless to say, this is not production ready ;-)
> 
> If you want to play along, you'll find the ISOs at...
> 
> 
> ftp://k12linux.mesd.k12.or.us/pub/K12LTSP/testing/4.4.2-64bit/iso/
> rsync -Pav k12linux.mesd.k12.or.us::testing/4.4.2-64bit/iso/ .
> 

Eric,

I just put together a 64-bit Sempron 2800+ box to play around with. When I've everything working just so it will replace my Celeron1.3 box - it's getting a bit long in the tooth but runs like a champ. Partitioned a fresh harddrive and downloaded the iso's to hda7. Burnt the first cd and tried to do a hard drive install. Booting with "linux askmethod" or "linux method=hd://dev/hda7/ " anaconda fails with "trying to mount already-mounted image" [harddrive.py line77].  This is preceeded by "Error mounting file system on hda7. Device or resource busy"  Looking at the console on F3, it seems that the installer is trying to mount hda7 on /tmp/isodir (where we want it) and also on /mnt/sysimage where we don't.  Is there any way around this?


Booted Knoppix 4.0.2 and used cdrecord from the command line to burn discs 2 to 6 so that I can do a regular cd-rom install. When I have to insert the 2nd disc, the installer claims it's the wrong cdrom.  It appears to be burnt correctly as an image rather than a file - when mounted it has the correct directory structure. Checked the .discinfo file on the cd and it appears to be correct with the same information as disc 1 except for the different disc #. 

Thanks.

Jesse


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]