[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] fl_teachertool dependencies



Hello list ,

Was just trying to take the lazy mans way of updating to the latest
teachertool-(0.21), by installing from the RPM,,off of the FC4 ftp site.
I installed the ltsp-vnc & tightvnc rpm ok,& when I install
fl_teacertool-0.21 it asks for GLIBC-3.3.4 or 3.3.6
Am i safe in installing this RPM with the --nodeps switch on
FC3/GLIBC-2.3.4 or do i need to actaully update my GLIBC package,,up to
the requested version #?

running;

K12LTSP v 4.1.1- FC3

Thanks,

Barry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]