[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: questions with firefox as local app



On Tue, 17 Jan 2006, Peter Hartmann wrote:

Pretty please?

I have not seen much traffic about local apps on this list, you will
likely find more local app expertise on the LTSP discuss list:

http://lists.sourceforge.net/lists/listinfo/ltsp-discuss

Here are links to all of the occurrences of "localapp" & "local app"
in the ltsp-discuss archives:

http://www.mail-archive.com/cgi-bin/htsearch?method=and&format=short&config=ltsp-discuss_lists_sourceforge_net&words=localapp
http://www.mail-archive.com/cgi-bin/htsearch?config=ltsp-discuss_lists_sourceforge_net&words=local+app

-Eric

On 1/17/06, Peter Hartmann <ascensiontech gmail com> wrote:
Can anyone who has got his going help me out? I don't have
$LTSP_HOSTNAME in my shell environment.  I have HOSTNAME which is my
server.  Is $LTSP_HOSTNAME supposed to be my clients hostname ie.
ws243?  BTW, if I can get this going, I think this might be the answer
to our prayers because we mainly chubby clients.


Thanks,
Peter

On 1/15/06, Peter Hartmann <ascensiontech gmail com> wrote:
Having some troubles getting this to work.  I have local app support
set up correctly (i think). Doing 'echo $LTSP_HOSTNAME' on a terminal
returns '(none)'.  How can I fix that? So instead of using that i'm
trying 'ssh {serverhostname} TMPDIR=~/.tmp DISPLAY=$DISPLAY /{path to
firefox}/firefox'.  But I have to enter my password. How do I trouble
shoot that? At that point Firefox pops up but when I do 'top' I see it
firefox-bin like I would normally.  Is this really running locally?

Thanks so much!

Peter



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]