[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] nxclient won't run, missing charsets



I installed freenx via yum yesterday on a K12LTSP 4.4.1 server. The nxserver works like a champ (mostly), but when I try to start the nxclient via the command line, to connect to another server, I get an error about 'missing charsets' and that it can't load a fontset. A dialog box also pops up, but there's no text in it (perhaps because of the missing charsets?). Googling, I found one post that says doing an 'export LANG=C' gets rid of the errors on the command line, but the empty dialog box still pops up and nxclient still doesn't start. I also tried starting nxclient on a Centos 4 box and got the same empty dialog box but no errors and it would not run; so it seems like it might be a Red Hat thing. Interestingly, nxclient works just fine on my old K12LTSP 3.0.1 (RH8) box. Is anyone else seeing this? Better still, anyone got a workaround?

Petre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]