[K12OSN] K12LTSP 4.2.2EL x86_64 ISO disc 2 problem still happening

Mike Thostenson mthostenson at ci.owatonna.mn.us
Thu Jan 19 16:44:12 UTC 2006

Hey Eric,

On the 4th of January I posted that I had a problem where during the
install of the BETA (1&2) 4.2.2 x86_64 after disc1 it asked for disc 2
and it would not accept disc 2...says it is not the correct disc. I
noticed that a few other people had posted about this problem too. I
have tried burning from Sonic Record Now in windows and using cdrecord
on the command line on my linux box...neither work. Yesterday (Jan19th)
I downloaded all 5 new isos dated 1/4/2006 1:29:00 PM, burned them and
tried doing another install. Same problem...wouldn't accept disc 2.

BTW, just an FYI to everyone. The Dell PowerEdge SC430 has a known IRQ
sharing issue. I could not get a custom kernel or 2.6.15 to
boot unless I disabled either USB or the onboard broadcom NIC. I put a
few calls into Dell to see if they can have their BIOS people look into
this. I am sure that a BIOS update would fix this problem.



More information about the K12OSN mailing list