[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] gcc.i386



On Sun, 22 Jan 2006, Peter Hartmann wrote:

I just guessing that I need a 32bit gcc to compile the LBE.  But when
I do yum install gcc.i386 I get this:
Dependencies Resolved
Transaction Listing:
 Install: gcc.i386 0:3.4.4-2 - k12ltsp

Performing the following to resolve dependencies:
 Update: cpp.x86_64 0:3.4.4-2 - base
 Update: gcc-c++.x86_64 0:3.4.4-2 - base
 Update: gcc-g77.x86_64 0:3.4.4-2 - base
 Update: gcc-gnat.x86_64 0:3.4.4-2 - base
 Update: gcc-java.x86_64 0:3.4.4-2 - base
 Update: gcc-objc.x86_64 0:3.4.4-2 - base
 Update: libf2c.x86_64 0:3.4.4-2 - base
 Update: libgcc.x86_64 0:3.4.4-2 - base
 Update: libgcj.x86_64 0:3.4.4-2 - base
 Update: libgcj-devel.x86_64 0:3.4.4-2 - base
 Update: libgnat.x86_64 0:3.4.4-2 - base
 Update: libobjc.x86_64 0:3.4.4-2 - base
 Update: libstdc++.x86_64 0:3.4.4-2 - base
 Update: libstdc++-devel.x86_64 0:3.4.4-2 - base
Total download size: 42 M
Is this ok [y/N]: n

This isn't what I want is it? What do I have to do do yum to get the
i386 versions?

It might just be a problem with the version of GCC, rather than if
it is x86_64 vs i386.

I've had best luck compiling the LBE on K12LTSP 4.1.1 (Fedora Core 2),
which uses GCC version 3.3.3

-Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]