[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] smbldap on fresh install -- similar problem



I notice the the -a has a long - before the a. Might that have
something to do with it?

On 15/07/06, David Trask <dtrask vcsvikings org> wrote:
hmmm...worked fine for me....I did

 ./smbldap-groupadd -a -g 527 testusers

Nonetheless...this time do this and report back (do it exactly like below)

cd /opt/IDEALX/sbin
./smbldap-groupadd -a -g 525 students

let me know what happen....may make no difference, but that's what I
did...so let's eliminate from there.


"Support list for opensource software in schools." <k12osn redhat com> on
Fri Jul 14 2006 at 15:31 +0000 wrote:
>Hey guys,  so here's what's going on with this fresh install.  I think
>I may have found a clue to a problem.
>
>[root ascldap samba]# /opt/IDEALX/sbin/smbldap-groupadd –a –g 525 students
>[root ascldap samba]# /opt/IDEALX/sbin/smbldap-groupadd –a –g 526 teachers
>/opt/IDEALX/sbin/smbldap-groupadd: group –a exists
>[root ascldap samba]# net groupmap list
>Domain Admins (S-1-5-21-1653893-93114141-1052929415-512) -> Domain Admins
>Domain Users (S-1-5-21-1653893-93114141-1052929415-513) -> Domain Users
>Domain Guests (S-1-5-21-1653893-93114141-1052929415-514) -> Domain Guests
>Domain Computers (S-1-5-21-1653893-93114141-1052929415-515) -> Domain
>Computers
>Administrators (S-1-5-32-544) -> Administrators
>Account Operators (S-1-5-32-548) -> Account Operators
>Print Operators (S-1-5-32-550) -> Print Operators
>Backup Operators (S-1-5-32-551) -> Backup Operators
>Replicators (S-1-5-32-552) -> Replicators
>
>
>Is it trying to say that in the first command that I created a groupe
>name "-a" ?  I've tried smbldap-userdel -a and "-a" but it says
>unknown option.  For the record I don't have guid 526 already.
>
>
>Once again getent group shows this mysterious group named
>\E2\80\93a:x:10000: for the user that I just created with
>smbldap-useradd.
>
>
>excerpt-------
>
>admin4:x:500:
>Domain Admins:x:512:root
>Domain Users:x:513:test9
>Domain Guests:x:514:
>Domain Computers:x:515:
>Administrators:x:544:
>Account Operators:x:548:
>Print Operators:x:550:
>Backup Operators:x:551:
>Replicators:x:552:
>\E2\80\93a:x:10000:
>
>
>Intuition is telling me that my smbldap-tools are messed up but I'm
>not sure to check that.
>
>I posted the results of the tests at test.ascensionschoolnyc.org/ldap.
>
>What the heck going on?  I swear I did a COMPLETE format.
>
>
>Thanks,
>Peter
>
>_______________________________________________
>K12OSN mailing list
>K12OSN redhat com
>https://www.redhat.com/mailman/listinfo/k12osn
>For more info see <http://www.k12os.org>



David N. Trask
Technology Teacher/Director
Vassalboro Community School
dtrask vcsvikings org
(207)923-3100


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



--
Please note my new email address-
krsnendu108 gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]