[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] RAID issues with K12 5 RC1



If this is a scsi controller try bumping it down from 320 to 160 and also check to see you have disabled any type of HOST raid feature in the bios if it's really not hardware raid. Also you could try the EL version of K12LTSP a shot.

On 7/18/06, Jim Kathan <tkathan charter net> wrote:
Greetings everyone; first time posting.
Beta release candidate 12 seems to work fine upon install, but RC1, whether its the 32 or 64-bit (I tried both) crashes once installation has finished and reboots.
The specific error from the 64-bit version was:
"kernel panic - not syncing: attempted to kill init! kernel direct mapping tables up to 320000000 @ 8000-8000".
When I installed the 32-bit version of RC1, I did not get this same error, but received this one: "request_module: runaway loop modprobe binfmt-0000". I googled both errors and most of the results talked about Fedora 5 and RAID issues.
Now whats interesting is that even when I attempted to reinstall a fresh version of Beta 12, it was still getting the same crash ("request_module: runaway loop modprobe binfmt-0000"), but only on the thin clients and not on the server. I suspected the MBR had been corrupted by the 64-bit install prior, so I completely killed all partitions and MBR and wiped the drive as if it was fresh out of the box (using Knoppix Qtparted for those who care :). This fixed it.
So after all that, I am suggesting that RC1 has some issue properly reading RAID controllers, and the 64-bit version corrupts the MBR if it has this particular issue, so that even removing the main linux partitions and reinstalling fresh won't help unless you kill the MBR as well.
I hope this post didn't take up too much of your time, and I hope we can get some resolution. Please email me for further info or if I can help in any way.
Thanks!

P.S. I have an Intel SRC16 RAID controller.
Further info on error(s):
it was also saying: "sda: asking for cache data failed; sda: assuming drive cache: write through; sda: asking for cache data failed; sda: assuming drive cache: write through".

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



--
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]