[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] problem with smbldap installation on fc5_rc2 64 bit.



I've been trying to get k12ltsp 64 bit running with smbldap all summer without success...

1. I install fc5_rc2, and ltsp works fine.
2. I install smbldap-installer (bleeding-edge version)

when I run smbldap-configure, it completes the first script, but then fails getting the local sid in the second script

After this, SMBd dead, but process ID still exists, (nmbd still running). - LTSP ldap user LOGIN OK.

I've tried downgrading SMB to 3.0.22, same error

Over the last 2 months, I tried every combination I could think of - trying to get "cookie-cutter" server solution for our school system.
Either smbldap breaks ltsp logins, or it breaks samba...

I've tried to get any combination of 64 bit to run with smbldap without success -
   a.) cent-os  doesn't find my sata drives
   b.) fc5_rc1 installs fine, but smbldap breaks ltsp login for smb users
   c.) fc5_beta12 installs fine, same as b. above
d.) fc5_beta10 installs fine, smbldap server hangs on reboot - until I downgrade nss_ldap, - still breaks ltsp login for smb users
   e.)ltsp 4.4.1 and lower don't find my sata drives

Hardware - MSI board with x2 3800 proc and 2 GB ram, and sata drives.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]