[K12OSN] Re:K12LTSP and TESA secure browser

Michael Picone michael_picone at gbsd.gresham.k12.or.us
Fri Jun 9 16:52:43 UTC 2006

I had the same issue with the K12LTSP distro which is basically Fedora core with the added LTSP packages and ther ed. software included already. I thought at first it was a permissions issue but granted RW permissions for everyone (777) in each
account on the app and that still did not fix the problem. I got the icon, but the TESA browser refused to launch.

I tried a few different distros and found SuSE (version 9.3 at the time of this writing, OpenSuSE) 
to work flawlessly with the standard TESA Linux client you can download from the Vanguard site.

I tried Eric's version (granted it was last Summer so I assume he has done some work on it since then) and it worked under Fedora, but the problem was it did not have a "refresh" button included. So sometimes when the clients got that "weird"
resolution problem resolving on the clients, there was no option to "refresh" the screen as what helps (so I am told) in most instances with that problem. Part of that could have been due to the fact I am using old Macs as clients possibly. But the
SuSE solution worked best for me in my District up to now.

Hope that helps some,

Mike Picone

District Technician - Linux Support
Computer/Network Technician 
Gresham-Barlow School District

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20060609/c620220b/attachment.htm>

More information about the K12OSN mailing list