[K12OSN] smbldap-installer in FC5 64bit

Ken Arany ken at gccsda.com
Tue Jun 27 16:17:42 UTC 2006

I have been working with Beta10 of 5.0 64bit and everything has been 
working until I tried to install smbldap-installer. I know that the 
current version of smbldap doesn't claim to install on the new version 
yet, but I tried it anyway. The problem I have run into is that openldap 
seems to have changed some of their file structure and now slapd.pid 
lives in /var/run/openldap/slapd.pid instead of /var/run/slapd.pid. I 
can install the smbldap-installer portion and everything still works, 
but after I modified the template for slapd.conf to reflect the new 
location of the slapd.pid, the smbldap-configure script runs once. 
However, when I try to reboot the system, it takes a long time trying to 
start "namd" and then again a long time for "System Messagebus" and 
thirdly on "ldap". I have tried to follow the script and see what other 
things are being changed by the script, but I'm coming up with head 
scatchings. Even if I tell ldap not to start at boot up it still takes a 
long time (close to 40mins)  Has anyone else had this problem? if so do 
you have a solution yet. Is there a new smbldap -installer being worked 
on or should i uninstall the current openldap and install an older 
version? I have 9 new servers that need to be installed into 9 of my 
elementary school, hopefully by the end of the summer. Any help is much 
appreciated and thanks in advance.

Ken Arany
Georgia-Cumberland Conference of SDA
IT Services
ken at gccsda.org

More information about the K12OSN mailing list